
PalEdit Help contents
For additional assistance, contact Technical Support.

Menu commands

Step-by-step procedures

Keyboard shortcuts

Keyboard shortcuts
The following table summarizes the function keys in PalEdit.
Press this To
Alt+Bksp Undo the last change
Alt+F4 Quit PalEdit
Ctrl+A Select all colors in the palette
Ctrl+Ins Copy a selection to the Clipboard
Del Delete a selection
F2 Flash selected colors in BitEdit
F3 Merge selected colors
F12 Save changes as a specified file
Shift+Del Cut a selection to the Clipboard
Shift+F12 Save a file
Shift+Ins Paste from the Clipboard



Menu commands
To display help about a command, choose the menu containing the command you want.

File menu
New
Open
Close
Save
Save As
Apply From File
Save To File
Exit

Edit menu
Undo
Cut
Copy 
Paste
Delete
Select All
Select Similar Colors
Select Unused Colors
Flash Selected Colors
Merge Selected Colors
Preferences

Palette menu
Edit Color
Add Color
Reorder Palette as View
Make Identity Palette

Effects Menu
Adjust Brightness
Adjust Contrast
Add Selected Color
Fade To Selected Color
Fade To Palette
Cycle RGB
Cycle Palette



Step-by-step procedures
Click a procedure to jump to step-by-step instructions about that topic. Use the scroll bar to see more topics.

Working with palette files
Applying a palette file to a bitmap
Creating a palette file
Opening a palette file
Saving palette files
Quitting PalEdit
Customizing PalEdit
Changing the palette view
Setting preferences
Selecting colors from the palette
Canceling color cell selections
Flashing selected colors
Selecting color cells
Selecting colors from BitEdit
Selecting similar colors
Selecting unused colors
Editing colors
Adding a color cell to a palette
Adding and editing colors
Copying color cells
Deleting color cells
Editing a cell's color
Merging selected color cells
Moving color cells
Pasting color cells
Replacing color cells
Undoing changes
Modifying palette structure
Adding color to the entire palette
Adjusting palette brightness
Adjusting palette contrast
Creating an identity palette
Cycling hue sequences in a palette
Cycling palette colors
Fading a palette to a specific color
Fading a palette to a second palette
Reordering an entire palette



PalEdit
You can use the PalEdit utility to touch up the color of digital images (bitmaps, digital video, and animation files) to 
improve image quality, prepare images for different display devices, and prepare multiple images for simultaneous 
display. PalEdit displays all the colors in a palette file as a rectangular grid of color cells that you can select and 
edit. 



Edit Color dialog box
Palette menu

When you edit a color cell in a palette file, you use the Edit Color dialog box, which shows all the colors that can 
be displayed on your system. Each color is defined by a set of values representing the red, green, and blue (RGB)
components that make up the color, or the hue, saturation, and luminance (HSL) components. 
To edit a color, you can modify either the RGB or HSL components. You can drag the cursor to the area of the 
color grid that shows the color you want to edit. Then move the slider up or down in the vertical bar to adjust the 
color's luminosity. Or enter values in the Red/Green/Blue or Hue/Sat/Lum boxes.

See also
Adding and editing colors
Editing a cell's color



Add Color dialog box
Palette menu

When you add a color to an empty cell in a palette file, you use the Add Color dialog box, which shows all the 
colors that can be displayed on your system. Each color is defined by a set of values representing the red, green, 
and blue (RGB) components that make up the color, or the hue, saturation, and luminance (HSL) components. 
To add a color, you can specify either the RGB or HSL components of the color you want. You can drag the cursor 
to the area of the color grid that shows the color. Then move the slider up or down in the vertical bar to adjust the 
color's luminosity. Or enter values in the Red/Green/Blue or Hue/Sat/Lum boxes.

See also
Adding a color cell to a palette
Adding and editing colors



Palette Order
The viewing order that lists colors in the order they are stored in the palette file.



Brightness
The viewing order that sorts colors by brightness, placing the lightest colors at the top, from left to right, and the 
darkest colors at the bottom. Changing the viewing order affects only the appearance of the palette in PalEdit and 
does not restructure the palette file.



Darkness
The viewing order that sorts colors by darkness, placing the darkest colors at the top, from left to right, and the 
lightest colors at the bottom. Changing the viewing order affects only the appearance of the palette in PalEdit and 
does not restructure the palette file.



Color Sort
The viewing order that places colors with similar RGB values together. Changing the viewing order affects only the
appearance of the palette in PalEdit and does not restructure the palette file.



Bitmap Occurrence
The viewing order that sorts colors used in a bitmap by their frequency of appearance. The colors used most 
appear at the top, from left to right. The colors used least appear at the bottom. Changing the viewing order affects
only the appearance of the palette in PalEdit and does not restructure the palette file. This option does not appear 
when you are viewing a standalone palette file. 



Opening a palette file
Step-by-step

You can open palette files stored in Microsoft Palette format (.PAL). You can also open bitmap and digital video 
files stored in the following formats to edit their palettes: bitmap (.BMP), device-independent bitmap (.DIB), 
Microsoft RIFF DIB (.RDI), or Audio/Visual Interleaved format (.AVI).

To open an existing palette file:
1. From the File menu, choose Open.
2. Under List Files Of Type, select the file format you want.
3. Under File Name, type the name of the file you want to open. Or double-click a file name in the box.

If the file you want is in a directory other than the current one, under Directories, select a new path.
4. Click OK.



Creating a palette file
Step-by-step

You can create a new palette file in Microsoft Palette format (.PAL). For example, you can create a new palette file 
to associate a specific set of colors with a group of bitmaps used in a presentation or multimedia application.

To create a new palette file:
1. From the File menu, choose New.
2. In the Number of Initial Palette Entries box, type a number between 2 and 256 for the number of color 

definitions you want the palette to have.
3. Click OK.
Tip:    You can add color definitions to your palette at any time.



Saving palette files
Step-by-step

You can save the changes you make to a bitmap's palette as a standalone palette file that you can then apply to 
other bitmaps. When you work with a standalone palette, you can save your changes to the palette, or save the 
changes as a new palette file.

To save a bitmap's palette as a standalone palette file:
1. From the File menu, choose Save To File.
2. Under File Name, type a name of up to eight characters for the palette file.
3. Under Directories, select a new path to save the file in a directory other than the current one.
4. Click OK.

To save a standalone palette file:
From the File menu, choose Save.

To save a palette file with a new name:
1. Choose Save As from the File menu.
2. Under File Name, type a name of up to eight characters for the palette file.
3. Under Directories, select a new path to save the file in a directory other than the current one.
4. Click OK.



Applying a palette file to a bitmap
Step-by-step

You can apply a palette file to a bitmap. For example, you can apply one palette to several bitmaps that will be 
displayed together in an application. You can open each bitmap, then apply the same palette file to each one. You 
can also apply a palette used in one bitmap to another bitmap. The shared palette replaces the bitmap's original 
palette.

To apply a palette to a bitmap:
1. Start BitEdit, then open the bitmap file that you want to assign a palette to.
2. Choose Show Palette from the Options menu to start PalEdit.
3. From the PalEdit File menu, choose Apply From File.
4. Under File Name, do one of the following:

Enter the name of the palette file you want to apply.
Enter the name of a bitmap file that uses the palette you want to share.
Select a file name from the box.

5 Click OK.
PalEdit asks you to verify that you want to apply the palette from the file. Click OK to apply the palette.

See also
Fading a palette to a second palette



Quitting PalEdit
Step-by-step

If you quit PalEdit before saving changes you made to the current palette file, PalEdit prompts you to save or 
discard the changes. Click Yes to save changes and quit, No to quit without saving changes, or Cancel to continue
using PalEdit.
When you open PalEdit from BitEdit, and then quit, the display returns to BitEdit, where you can save your 
changes.

To quit PalEdit:
Choose Exit from the File menu.

To quit PalEdit by closing the PalEdit window:
Double-click the Control-menu box. Or press Alt+F4.



Setting preferences
Step-by-step

You can customize PalEdit's working environment.

To set PalEdit preferences:
1. From the Edit menu, choose Preferences.
2. Choose the preferences you want:

Choose Dual View to display two views of a palette, each of which can display a different viewing 
order. When you check this option, PalEdit shows colors you select in both views.

Choose Delay Updates to prevent PalEdit from automatically reflecting the changes you 
make to a palette in BitEdit. When you check this option, PalEdit does not recalculate the palette for each bitmap 
change, so you don't have to wait for the palette to update before continuing.

3. Click OK.

Tip:    When Delay Updates is checked, you can explicitly update the palette in PalEdit by selecting a viewing 
order.

See also
Changing the palette view



Changing the palette view
Step-by-step

You can change the view of a palette by selecting a viewing order, the order that colors display in PalEdit. 
Changing the viewing order affects only the display of the palette, not the contents of the palette file. PalEdit has 
five viewing order options:

Palette Order

Brightness

Darkness

Color Sort

Bitmap Occurrence
To change to a different view:

1. Click the arrow to the right of the viewing order box.
2. Select the viewing order you want.

See also
Setting preferences



Selecting color cells
Step-by-step

You select a color cell or a range of color cells so that you can cut, move, or copy the selection, or change the 
color values associated with the selection.

To select a single cell:

Click the cell containing the color you want.
To select multiple cells:

Drag the mouse pointer over the cells you want.
To select a row of cells:

Click the left margin of the row you want.
To select all cells in a palette:

From the Edit menu, choose Select All.
See also
Canceling color cell selections
Flashing selected colors
Selecting colors from BitEdit
Selecting similar colors
Selecting unused colors



Canceling color cell selections
Step-by-step

You can cancel a selection using any of these techniques:

Shift+click the cells you do not want.

Click or drag over the cells you do not want with the right mouse button.
You can cancel all selections using any of these techniques:

Click in the top, bottom, or right margin.

Click an empty cell.
See also
Selecting color cells
Selecting colors from BitEdit
Selecting similar colors
Selecting unused colors



Selecting similar colors
Step-by-step

For any selected color cell, you can identify and select other cells containing colors with similar RGB values. For 
example, you can identify similar colors to merge or replace so that you can reduce a palette.

To select a group of similar colors:
1. Select the cell containing the color you want to compare.

If you select more than one cell, PalEdit uses the color in the cell you selected first.
2. From the Edit menu, choose Select Similar Colors.
3. In the Number Of Selected Colors box, enter the number of cells you want to select that contain a similar RGB 

value to the comparison color. You can adjust the group size by moving the scroll bar.
4. Click OK.

See also
Canceling color cell selections
Flashing selected colors
Merging selected color cells
Selecting color cells



Selecting unused colors
Step-by-step

When you open PalEdit from BitEdit, you can select the unused colors in the bitmap's palette, then delete them to 
reduce the palette. Use the Select Unused Colors command on the Edit menu to identify unused colors. This 
command is available only if you started PalEdit from BitEdit.

To select unused palette cells:

From the Edit menu, choose Select Unused Colors.
See also
Canceling color cell selections
Deleting color cells
Selecting color cells



Selecting colors from BitEdit
Step-by-step

You can select an area of a bitmap that is open in BitEdit, then start PalEdit and select the colors contained in that 
area. To do this, you must open PalEdit from BitEdit. Then you can see which colors appear in a particular part of 
a bitmap so that you can edit or merge the colors.

To use PalEdit to select colors in a palette open in BitEdit:
1. In BitEdit, select the bitmap area that contains colors you want to modify in PalEdit.
2. If PalEdit is not already open, from the Options menu, choose Show Palette.
3. From the BitEdit Selection menu, choose Select In PalEdit.

See also
Canceling color cell selections
Copying color cells
Flashing selected colors
Moving color cells
Selecting color cells



Flashing selected colors
Step-by-step

You can select one or more color cells in PalEdit and show where the colors are used in the BitEdit bitmap. BitEdit 
briefly inverts the selected colors, so that the bitmap areas containing those colors appear to flash.

To flash the selected colors once in the bitmap and palette:
1. Arrange the PalEdit and BitEdit windows so you can see them both.
2. In PalEdit, select the cells containing the colors you want.
3. From the Edit menu, choose Flash Selected Colors.

See also
Canceling color cell selections
Selecting color cells
Selecting colors from BitEdit
Selecting similar colors
Selecting unused colors



Editing a cell's color
Step-by-step

You can edit the color in any cell using the Edit Color command on the Edit menu. If you opened PalEdit from 
BitEdit, you can see the bitmap areas affected by the edited color.

To edit a color cell:
1. Select the cell that contains a color you want to edit.
2. Do one of the following:

From the Edit menu, choose Edit Color.

Double-click the color cell.
3. Define the color you want.

4. When you are satisfied with the color, click OK.

See also
Edit Color dialog box
Selecting color cells
Adding and editing colors
Adding a color cell to a palette



Adding and editing colors
Step-by-step

When you use the Add Color or Edit Color command on the Edit menu, you display a dialog box containing all the 
colors available to your system. To define the color you want to add or edit, you can specify the set of values 
representing the red, green, and blue (RGB) components that make up the color, or the hue, saturation, and 
luminance (HSL) components.

To modify a color by setting RGB values:

In the Red, Green, and Blue boxes, enter a number between 0 and 255 to specify the amount of 
each color you want.

As you change the color, the new color is displayed in the Color refiner box.

To modify a color by setting HSL values:
1. In the Hue box, enter a number between 0 and 239 to represent the quality of a color corresponding to its 

position in the spectrum, ranging from red through yellow, green, cyan, blue, and magenta.
2. In the Lum box, enter a number between 0 and 239 to represent the amount of white or black in a color.
3. In the Sat box, enter a number between 0 and 239 to represent the intensity of a color.

As you change the color, the new color is displayed in the Color refiner box.

To choose a color from the color grid:
1. Drag the cursor to the area of the color grid that shows the color you want to refine.
2. Move the slider up or down the vertical bar to adjust the color's luminosity.

See also
Adding a color cell to a palette
Add Color dialog box
Editing a cell's color
Edit Color dialog box



Adding a color cell to a palette
Step-by-step

If a palette has an empty color cell, you can add a new color definition to the palette. For example, you can add 
the color needed for your company logo to a bitmap's palette.

To add a color to a palette:
1. Verify that the palette has an empty color cell.
2. From the Palette menu, choose Add Color.
3. Define the color you want.
4. Click the Add button to add the new color.
5. Click the Close button when you finish adding colors.

See also
Adding and editing colors
Copying color cells
Editing a cell's color



Copying color cells
Step-by-step

You can copy colors from one palette file, then paste them into a different palette file. You can add the pasted 
colors to the new palette if it has enough empty color cells, or you can replace existing color cells.

To copy a color cell:
1. Select the cell or cells you want to copy.
2. From the Edit menu, choose Copy. Or press Ctrl+Ins.

See also
Deleting color cells
Pasting color cells
Selecting color cells



Pasting color cells
Step-by-step

You can paste color cells from one palette into another. PalEdit pastes the colors from the Clipboard at the end of 
the opened palette. If the palette doesn't have enough empty cells to hold all the colors on the Clipboard palette, 
PalEdit displays a message indicating the number of colors that will be truncated if you paste. Click OK to paste 
and truncate, or Cancel to cancel the paste operation.

To paste colors from the Clipboard into a palette:
1. Make sure the viewing order of the opened palette is Palette Order.
2. From the Edit menu, choose Paste.

See also
Copying color cells
Moving color cells
Replacing color cells



Replacing color cells
Step-by-step

You can replace the colors in selected cells with colors you have cut or copied to the Windows Clipboard.

If the pasted palette is larger than the selection, PalEdit replaces the selected cells first, then 
inserts the remaining colors to the right of the replacement colors. If the palette doesn't have enough empty cells to 
insert the additional colors, PalEdit displays a message indicating the number of colors that will be truncated if you 
paste. Click OK to paste and truncate, or Cancel to cancel the paste operation.

If the pasted palette is smaller than the selection, PalEdit replaces the selected cells, then shifts the
other colors in the palette to fill the empty cells.
To paste colors from the Clipboard and replace cells in a palette:

1. Make sure the viewing order of the opened palette is Palette Order.
2. Select the cells you want to replace with the pasted colors.
3. From the Edit menu, choose Paste.

See also
Deleting color cells
Merging selected color cells
Pasting color cells
Selecting color cells



Moving color cells
Step-by-step

You can move the palette colors that are important to a bitmap to the top of the palette file. This ensures that the 
important colors will be preserved if you truncate the palette or create an identity palette.
Tip:    If you are displaying Dual View, you can move colors from one view to the other.

To move one or more colors:
1. Select the cell or cells containing the color you want to move.
2. Point to the selection, then hold down the left mouse button.
3. Drag the selection to a new location in the palette, indicated by an insertion point.

See also
Copying color cells
Reordering an entire palette
Selecting color cells
Setting preferences



Merging selected color cells
Step-by-step

When you merge color cells, you select two or more colors, which PalEdit blends together to create a single color 
that replaces the selected color cells. For example, you can select three shades of blue in a bitmap's palette to 
merge into one median blue shade, reducing the palette by two colors without greatly affecting the bitmap's display
quality.

To merge selected color cells:
1. Select the cells containing the colors you want to merge.
2. From the Edit menu, choose Merge Selected Colors.

See also
Replacing color cells
Selecting color cells



Deleting color cells
Step-by-step

If a palette contains colors you don't want, you can delete those color cells from the palette. Colors below the 
deleted color cells shift to fill the empty cells, and unused cells are placed at the bottom of the palette.
When you open PalEdit from BitEdit, you can see how deleting colors affects the display of the bitmap associated 
with the open palette. If you delete colors used by the bitmap, the deleted bitmap colors are remapped to the 
closest available colors.

To delete color cells from a palette:
1. Select the cells you want to delete.
2. From the Edit menu, choose Delete. Or press Del.

See also
Copying color cells
Merging color cells
Replacing color cells
Selecting color cells



Undoing changes
Step-by-step

The Undo command reverses the effect of your most recent action in the current instance of PalEdit, if that action 
can be reversed. When an action cannot be reversed, the command is dimmed on the menu.

To undo a change:

From the Edit menu, choose Undo. Or press Alt+Bksp.



Adjusting palette brightness
Step-by-step

You can compensate for an overexposed or underexposed bitmap by adjusting the brightness of its palette. You 
can change the RGB value for each color in the palette by a fixed amount that you specify.

To adjust palette brightness:
1. From the Effects menu, choose Adjust Brightness.
2. Do one of the following:

Adjust the slider until you have the level of brightness you want.

In the Adjustment box, enter a brightness value in RGB units.
3. Click OK.

See also
Adjusting palette contrast
Fading a palette to a second palette



Adjusting palette contrast
Step-by-step

You can adjust a palette's contrast to increase or decrease the distinction between light and dark colors. The 
luminance and red, green, and blue values for each color in a palette are changed by a percentage you specify.

To adjust palette contrast:
1. From the Effects menu, choose Adjust Contrast.
2. Do one of the following:

Adjust the slider until you have the level of contrast you want.

In the Adjustment box, enter the percentage of contrast you want.
3. Click OK.

See also
Adding color to the entire bitmap
Adjusting palette brightness



Adding color to the entire palette
Step-by-step

Tinting a palette adds the RGB components of a specified color to all cells of the palette, causing one color to 
dominate a bitmap. Filtering a palette removes a specified color from all cells of the palette. You can select one 
color cell to use its RGB value to tint or filter the palette. Or select several color cells to use the average of their 
RGB values to tint or filter the palette.

To tint or filter a palette:
1. Select the color cell or cells you want.
2. From the Effects menu, choose Add Selected Color.
3. Move the slider right to choose the percentage of the selected color you want to tint the palette with.

Move the slider left to choose the percentage of the selected color you want to filter out of the palette.
Or in the Percentage box, enter the percentage of tinting or filtering you want.

4. Click OK.

See also
Adjusting palette contrast
Fading a palette to a second palette
Fading a palette to a specific color
Selecting color cells



Fading a palette to a specific color
Step-by-step

You can fade colors in a palette, which converges all the colors in a palette toward one color or a selection of 
colors. For example, if you fade to 50 percent blue, every color in a palette changes to the color halfway between 
the original color and blue.
If you select one color, PalEdit fades the palette using the RGB values of the selected color. If you select more 
than one color, PalEdit uses the average of RGB values of the selected colors.

To fade a palette to a selected color:
1. Select one or more color cells in the palette.
2. From the Effects menu, choose Fade To Selected Color.
3. Move the slider right to increase the percentage of fading you want. Or in the Percentage box, enter the 

percentage of fading you want.
4. Click OK.

See also
Adding color to the entire palette
Fading a palette to a second palette
Selecting color cells



Fading a palette to a second palette
Step-by-step

You can fade the colors of one palette to the colors of a second palette. For each color cell of the currently 
displayed palette, PalEdit selects a target color (the closest matching color) from the second palette and 
transforms the color cell to that target color.

To fade a palette to a second palette:
1. From the Effects menu, choose Fade to Palette.
2. Select a bitmap or palette file from which PalEdit will select the target colors, then click OK.
3. Move the slider right to increase the percentage of fading you want. Or in the Percentage box, enter the 

percentage of fading you want.
4. Click OK.

See also
Applying a palette file to a bitmap
Cycling hue sequences in a palette
Fading a palette to a specific color



Cycling hue sequences in a palette
Step-by-step

You can cycle all the color definitions in a palette through all the hues in a color wheel by a fixed amount. PalEdit 
shifts the hue for all colors in a palette by the same amount. White, gray, and black are not affected by this 
command.

To cycle RGB values in a palette:
1. From the Effects menu, choose Cycle RGB.
2. Move the slider right to increase the percentage of hue shift you want. Or in the Percentage box, enter the 

percentage of hue shift you want.
Labels on the slider mark the points where the hue shifts to produce a new color. For example, at 33, shades of
red shift to shades of green, and shades of cyan shift to shades of yellow.
Other percentages produce colors located between adjacent primary or secondary colors of the color wheel.
The values 0 and 100 leave the palette unchanged.

3. Click OK.

See also
Cycling palette colors



Cycling palette colors
Step-by-step

You can cycle colors in a palette, shifting color definitions from cell to cell to test the effect of different color 
sequences on a static or animated image.

To cycle palette colors:
1. Reorder the color cells in the palette to create the color sequence you want.
2. Select the first and last color cells of the sequence you want to cycle.
3. From the Effects menu, choose Cycle Palette.
4. Move the slider right to cycle the color sequence. Or in the Percentage box, enter the amount you want to cycle

as a percentage of the sequence.
5. When you have cycled through the sequence you want, click OK.

See also
Moving color cells
Reordering an entire palette
Selecting color cells



Reordering an entire palette
Step-by-step

You can reorder the entire structure of a palette to match a viewing order. The procedure varies slightly depending 
on whether you are displaying the palette in single or dual view.

To reorder a palette:
1. Select the viewing order you want.
2. Do one of the following:

If you are displaying a single view, from the Palette menu, choose Reorder Palette As View.

If you are displaying a dual view, from the Palette menu, choose Copy View.

See also
Changing the palette view
Creating an identity palette
Moving color cells



Creating an identity palette
Step-by-step

To load a 256-color bitmap faster in your application, you can transform its palette into an identity palette that 
contains the 20 system colors reserved by Windows in addition to the bitmap's colors. PalEdit inserts the reserved 
system colors into the first 10 and last 10 cells of a 256-color palette.
If your palette contains more than 236 colors, using the Make Identity Palette command causes PalEdit to truncate
the palette's bottom 20 colors to make room for the system colors, then to remap deleted colors to the closest 
remaining colors in the palette.

To create an identity palette:
1. Change the viewing sequence to Palette Order.
2. From the Palette menu, choose Make Identity Palette.

See also
Merging selected color cells
Moving color cells
Reordering an entire palette
Selecting unused colors



File menu
Menu commands
Contains commands for managing color palette files. Scroll to see descriptions of each command.

New
Creates a new, empty palette file with the dimensions and number of colors that you specify.
See also
Creating a palette file

Open
Opens an existing palette file.
See also
Opening a palette file

Close
Closes an open palette file without exiting PalEdit.

Save
Saves a palette under its current file name.
See also
Saving palette files

Save As
Saves a palette under a specified file name. An existing palette can be saved under its current file name or under 
a different one.
See also
Saving palette files

Apply From File
Applies the colors from a palette file you specify to the bitmap you are currently editing. If PalEdit was opened as a
standalone application, the command is dimmed on the menu. You must open PalEdit from BitEdit to apply a 
palette file.
See also
Applying a palette file to a bitmap

Save To File
Creates a palette file from the palette of the bitmap you are currently editing. If PalEdit was opened as a 
standalone application, the command is dimmed on the menu. You must open PalEdit from BitEdit to save a 
palette as a new file.
See also
Saving palette files

Exit
Closes the current palette and quits PalEdit.
See also
Quitting PalEdit



Edit menu
Menu commands
Contains commands for editing color cells in a palette file. Scroll to see descriptions of each command.

Undo
Undoes the last complete operation.
See also
Undoing changes

Cut
Removes a selected cell or group of cells from the palette and places the selection on the Windows Clipboard. If 
nothing is selected, the command is dimmed on the menu.
See also
Deleting color cells
Pasting color cells
Selecting color cells

Copy
Copies a selected cell or group of cells from the palette and places the selection on the Windows Clipboard. If 
nothing is selected, the command is dimmed on the menu.
See also
Copying color cells
Pasting color cells

Paste
Pastes the contents of the Windows Clipboard into the palette. If the Clipboard contains anything other than a 
palette or bitmap, the command is dimmed on the menu.
See also
Pasting color cells

Delete
Removes the current selection without placing it on the Windows Clipboard. If nothing is selected, the command is
dimmed on the menu.
See also
Deleting color cells

Select All
Selects all cells in the palette.
See also
Selecting color cells
Selecting colors from BitEdit

Select Similar Colors
Selects cells containing colors with RGB values similar to a selected cell. If nothing is selected, the command is 
dimmed on the menu.
See also
Canceling color cell selections
Flashing selected colors
Merging selected color cells
Selecting color cells

Select Unused Colors
Selects the color cells that are not used by the currently displayed bitmap in BitEdit. If PalEdit was opened as a 
standalone application, the command is dimmed on the menu. You must open PalEdit from BitEdit to select 
unused colors.



See also
Canceling color cell selections
Deleting color cells
Selecting color cells

Flash Selected Colors
When one or more color cells in PalEdit are selected, shows where the colors are used in a BitEdit bitmap. BitEdit 
briefly inverts the selected colors, so that the bitmap areas containing those colors appear to flash. If PalEdit was 
opened as a standalone application, the command is dimmed on the menu. You must open PalEdit from BitEdit to 
flash selected colors.
See also
Canceling color cell selections
Flashing selected colors
Selecting color cells
Selecting colors from BitEdit
Selecting similar colors
Selecting unused colors

Merge Selected Colors
Blends together two or more selected colors to create a single color that replaces the selected color cells. If 
nothing is selected, the command is dimmed on the menu.
See also
Flashing selected colors
Merging selected color cells
Selecting color cells

Preferences
Allows you to customize your working environment by setting different options for PalEdit. Changes in this dialog 
box take effect immediately.
See also
Changing the palette view
Setting preferences



Palette menu
Menu commands
Contains commands for modifying the structure of a color palette file. Scroll to see descriptions of each command.

Edit Color
Displays a dialog box containing all the colors available to your system so that you can edit the color of a selected 
cell. If nothing is selected, the command is dimmed on the menu.
See also
Adding and editing colors
Editing a cell's color

Add Color
Displays a dialog box containing all the colors available to your system so that you can add a new color to the end 
of the palette. If no empty cells are available, the command is dimmed on the menu.
See also
Adding a color cell to a palette
Adding and editing colors

Reorder Palette as View
Reorders the entire structure of a palette to match a viewing order. When PalEdit is displaying dual view, the menu
command changes to Copy View.
See also
Changing the palette view
Reordering an entire palette

Make Identity Palette
Transforms a palette into an identity palette that contains the 20 system colors reserved by Windows in addition to 
the bitmap's colors. PalEdit inserts the reserved system colors into the first 10 and last 10 cells of a 256-color 
palette.
If your palette contains more than 236 colors, PalEdit truncates the palette's bottom 20 colors to make room for the
system colors, then remaps deleted colors to the closest remaining colors in the palette.
See also
Creating an identity palette



Effects menu
Menu commands
Contains commands for adding special effects to a color palette file. Scroll to see descriptions of each command.

Adjust Brightness
Changes the RGB value for each color in the palette by a fixed amount that you specify.
See also
Adding color to the entire palette
Adjusting palette brightness
Adjusting palette contrast

Adjust Contrast
Adjusts a palette's contrast to increase or decrease the distinction between light and dark colors. PalEdit changes 
the luminance and red, green, and blue values for each color in a palette by a percentage you specify. Increasing 
the contrast lightens colors that are lighter than a median gray and darkens remaining colors. Decreasing the 
contrast fades all colors to a median gray.
See also
Adding color to the entire palette
Adjusting palette brightness
Adjusting palette contrast

Add Selected Color
Adds RGB values of a selected color to all colors in a palette. You can tint a palette to add a specified color to all 
the cells, causing one color to dominate your bitmap. Or you can filter out a specified color from the cells of a 
palette.
See also
Adding color to the entire palette
Adjusting palette brightness
Adjusting palette contrast
Selecting color cells

Fade To Selected Color
Causes all colors in a palette to converge to the RGB values of a selected color.
See also
Adding color to the entire palette
Fading a palette to a specific color
Selecting color cells

Fade To Palette
Adjusts all colors in the current palette to similar colors in a specified palette. For each color cell of the currently 
displayed palette, PalEdit selects a target color (the closest matching color) from the second palette and 
transforms the color cell to that target color.
See also
Applying a palette file to a bitmap
Fading a palette to a specific color
Fading a palette to a second palette

Cycle RGB
Cycles all the color definitions in a palette through all the hues in a color wheel by a fixed amount. White, gray, and
black are not affected.
See also
Cycling hue sequences in a palette

Cycle Palette
Cycles color definitions among a series of cells that you specify.



See also
Cycling palette colors
Moving color cells
Selecting color cells



Technical support contact information
Step by step

Telephone support
Use the following Asymetrix technical support telephone numbers as needed for your location.

Australia/Asia Pacific

    Infotainment Asia Pacific Pty Ltd.
(61+3) 5255-471 (direct)
(61+3) 5255-482 (fax)

9 a.m. to 6 p.m. Eastern Standard Time

    XLTECH Pty Ltd.
(61+2) 9752-111 (direct)
(61+2) 9752-167 (fax)

9 a.m. to 6 p.m. Eastern Standard Time

Europe (except France, Germany, and United Kingdom); Middle East; Africa; 
Russia

+44 923-208-433 9:00 to 17:00 GMT

France
05-90-83-19 (freephone) 9:00 to 17:00 GMT

Germany
01-30-81-27-07 (freephone) 9:00 to 17:00 GMT

United Kingdom
0800-716-957 (freephone) 9:00 to 17:00 GMT

U.S.A. and rest of world
206-637-1600 (direct)
206-454-0672 (fax)

6 a.m. to 6 p.m. Pacific time Monday through Thursday; 6
a.m. to 3 p.m. Friday

Online services
Asymetrix provides complimentary support via Asymetrix Bulletin Board System (BBS), CompuServe, America 
Online, and Internet to registered users. Technical support responds to online queries within 48 hours (Monday 
through Friday).

Asymetrix BBS
Do one of the following:

If you have a 1200 to 14,400 baud modem (v.32bis), call (206)-451-1173.

If you have a 9600 to 14,400 baud modem (v.32bis), call (206)-451-8290.
America Online
Do one of the following:

From the Go To menu, select Keyword, then type Asymetrix.

Go to the Computing and Software area, select Industry Connection, then select Asymetrix.



CompuServe
To connect to

Windows Third Party Developer A forum, Section 1, type GO ASYMETRIX or GO WINAPA at the 
prompt.

Multimedia Vendors forum, Section 15, type GO MULTIVEN at the prompt.

IBM Ultimedia Tools A forum, Section 5, type GO ULTIATOOLS at the prompt.
Internet
Enter one of the following addresses:

techsup@asymetrix.com

support@asymetrix.com




